Benvenuti al Centro FAQ di STRATO
Categoria: Webhosting & Domini

Perchè non posso utilizzare il mio browser per LivePages?



Di regola l´uso di un Browser non aggiornato può ostacolare l’utilizzo di alcune funzioni.

Per poter modificare facilmente le Sue pagine, Le consigliamo

Internet Explorer 8.0 o  MozillaFirefox 3.6.

Articoli simili


Come posso elaborare i miei links in LivePages?

Chiudi la finestra

Si prega di inserire l’indirizzo e-mail del destinatario:


Il suo suggerimento é stato inviato correttamente!Chiudi la finestra
L'indirizzo e-mail inserito non è corretto. Chiudi la finestra
Attualmente non è possibile nessuna connessione al server. Ci scusiamo per l'inconveniente. Chiudi la finestra

Chiudi la finestra

La preghiamo di farci sapere come migliorare il nostro articolo in base alle sue esigenze:

Grazie. Abbiamo ricevuto il tuo messaggio. Chiudi la finestra
Indicare il motivo della valutazione. Chiudi la finestra
Questo articolo è gia stato valutato. Chiudi la finestra

Questo articolo è gia stato valutato.

Chiudi la finestra